BerryBots forums

It is currently Tue Jul 27, 2021 1:05 am

All times are UTC




Post new topic Reply to topic  [ 4 posts ] 
Author Message
PostPosted: Mon Nov 16, 2015 10:06 am 
Offline
User avatar

Joined: Mon Nov 16, 2015 6:04 am
Posts: 6
Hey, I can't seem to get the prebuilt Windows binary version of 1.3.3 to run, it complains of a missing "pthreadGC2.dll", and after satisfying that, a libgcc dll.


Top
 Profile  
 
PostPosted: Mon Nov 16, 2015 5:57 pm 
Offline
Site Admin
User avatar

Joined: Sat Nov 17, 2012 5:03 am
Posts: 88
Oh no! I thought the new version of MinGW might be statically linking those since I didn't get any message about them on my system. I'll try to take a look tonight.

Sorry about that and thanks for the bug report! And welcome back! :-)


Top
 Profile  
 
PostPosted: Tue Nov 17, 2015 1:53 am 
Offline
User avatar

Joined: Mon Nov 16, 2015 6:04 am
Posts: 6
No worries.


Top
 Profile  
 
PostPosted: Tue Nov 17, 2015 2:08 am 
Offline
Site Admin
User avatar

Joined: Sat Nov 17, 2012 5:03 am
Posts: 88
Ok, I've just re-uploaded the zip with the missing DLLs: berrybots_windows_1.3.3.zip (5.0 MB)

I was able to replicate and fix the problem with a test user and no MinGW on the system path, which is how I usually test - not sure where I went wrong this time. :oops:


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 4 posts ] 

All times are UTC


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group